2006年07月30日

Athlon64 X2 4400+取り付け顛末

以前のようにOS再インストールをすることなく取り付け完了。
NN Space BLOG-NN空間ブログ: OSの再インストールをした

基本的には
・パーツを全部はずして
・旧CPUを取り外し、新CPUを取り付け(グリス塗り)
・パーツを元に戻す
です。何度もやっているのでなれたものですが、その慣れが仇となる。(なった)

CPUを取り替えるところまではうまくいきました。
Athlon64X2_4400and3800.jpg
3800+の方もグリスをふき取ったらきれいになりました。保管庫へ。

4400PSet01_20060730_111657.jpg
これから新CPUにグリスを塗ります。
左は刀Cuです。

グリスの塗り方はコレぐらいです。
4400PSet02_20060730_111657.jpg
CPUと刀Cuの両方にグリスをうす〜く塗りました。トータルでゴマ粒5個くらいの量を塗布したでしょうか。

〜中略〜

刀CuをCPU,マザーボードに固定して、マザーボードをPCケースに固定・・・
ここらあたりで何か「ペキっ」と音がしました。
まあ良いやと思ってどんどんパーツをマザーボードにさしていくと、SoundBlster X-fiを手にしたときに音の原因が発覚。
4400PSet03_20060730_111657.jpg
あれが壊れてしまってます。

そう、これです。
4400PSet04_20060730_111657.jpg
動作に支障はないのでこのまま取り付けしちゃいます。

反省点:パーツを外すときは面倒くさがらずに全部ばらばらにしましょう。
実は CPU取り付け時に SoundBlster X-fiをPCIスロットからははずしたけれどもIDEケーブルはつなぎっぱなしにして、ケースの隅にぶら下げておいたのですが、マザーボードを再び取り付ける際に引っ掛けて割ってしまいました・・・とほほ。


しかしまあ大きな失敗はなく組みあがりました。
今のPCケース内部はこのようになりました。
4400PSet05_20060730_111657.jpg

###電源ONでBIOS確認〜日付が!!!###
パーツを組みなおしたらとりあえずBIOS画面で一回は確認です。
4400PSet0620060730_111657.jpg
新CPU認識:OK

ところが日付を見ると
4400PSet07_20060730_111657.jpg
2005年1月1日 に戻っている。。。
時刻も良く見ると 電源を入れてからの経過時間 (1分40秒)を示しているようだ。
つまり完全に日時リセットがかかったらしい。
なぜだろう。マザーボードのボタン電池はすでに寿命を迎えているのだろうか。(だったら交換しなきゃいけない)
この記事へのトラックバックURL
http://blog.sakura.ne.jp/tb/1047240
※言及リンクのないトラックバックは受信されません。

この記事へのトラックバック
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。

・おすすめ楽天ショップ1:trendyimpact楽天市場店
・おすすめサプリショップ:iHerb.com
・おすすめ楽天ショップ2:上海問屋
Powered by さくらのブログ